<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="branch:deeplink:freq_site_category" content="rhythmicchr" />
<meta name="branch:deeplink:freq_site_market" content="chicago" />
<link rel="shortcut icon" href="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/WBBMFM_favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="branch:deeplink:freq_site_genre" content="music" />
<meta name="branch:deeplink:station_logo" content="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/general/WBBMFM_Header_Large_Logo.png" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="branch:deeplink:station_id" content="419" />
<meta name="branch:deeplink:station_name" content="Chicago&#039;s B96" />
<meta name="description" content="He was 49. Verne was most famous for playing Mini-Me in the Austin Powers movies.  His Facebook page confirmed the news today:" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/sipa_10494943.jpg" />
<link rel="canonical" href="https://b96.radio.com/blogs/eric-tyler/verne-troyer-has-died" />
<link rel="shortlink" href="https://b96.radio.com/node/8926" />
<meta property="og:site_name" content="Chicago&#039;s B96" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://b96.radio.com/blogs/eric-tyler/verne-troyer-has-died" />
<meta property="og:title" content="Verne Troyer Has Died" />
<meta property="og:updated_time" content="2018-04-21T16:09:25-0500" />
<meta property="og:image" content="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/sipa_10494943.jpg" />
<meta property="og:image:url" content="http://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/WBBMFM_1200x630_FB_OG.png" />
<meta property="og:image:secure_url" content="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/WBBMFM_1200x630_FB_OG.png" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image:height" content="630" />
<meta name="twitter:site" content="@B96Chicago" />
<meta name="twitter:title" content="Verne Troyer Has Died" />
<meta name="twitter:description" content="He was 49. Verne was most famous for playing Mini-Me in the Austin Powers movies.  His Facebook page confirmed the news today:" />
<meta name="twitter:image" content="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/sipa_10494943.jpg" />
<meta property="article:author" content="https://facebook.com/B96Chicago" />
<meta property="article:author" content="https://facebook.com/B96Chicago" />
<meta property="article:published_time" content="2018-04-21T16:09:25-0500" />
<meta name="cXenseParse:author" content="Eric Tyler" />
<meta name="cXenseParse:recs:category" content="Shows/Tyler/Features/verne troyer" />
<meta name="cXenseParse:ent-isContentHub" content="no" />
<meta name="station-call-letters" content="WBBM-FM" />
<link rel="apple-touch-icon" href="http://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/WBBMFM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="http://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/WBBMFM_152x152_WebClip.png" sizes="152x152" />
  <title>Verne Troyer Has Died | Chicago's B96</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://b96.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://b96.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <style type="text/css" media="all">
@import url("https://b96.radio.com/modules/system/system.base.css?p74jfs");
@import url("https://b96.radio.com/modules/system/system.menus.css?p74jfs");
@import url("https://b96.radio.com/modules/system/system.messages.css?p74jfs");
@import url("https://b96.radio.com/modules/system/system.theme.css?p74jfs");
</style>
<style type="text/css" media="all">
@import url("https://b96.radio.com/sites/all/modules/contrib/date/date_api/date.css?p74jfs");
@import url("https://b96.radio.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?p74jfs");
@import url("https://b96.radio.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?p74jfs");
@import url("https://b96.radio.com/modules/field/theme/field.css?p74jfs");
@import url("https://b96.radio.com/sites/all/modules/custom/frequency_embed/css/styles.css?p74jfs");
@import url("https://b96.radio.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?p74jfs");
@import url("https://b96.radio.com/modules/node/node.css?p74jfs");
@import url("https://b96.radio.com/modules/search/search.css?p74jfs");
@import url("https://b96.radio.com/modules/user/user.css?p74jfs");
@import url("https://b96.radio.com/sites/all/modules/contrib/extlink/extlink.css?p74jfs");
@import url("https://b96.radio.com/sites/all/modules/contrib/views/css/views.css?p74jfs");
</style>
<style type="text/css" media="all">
@import url("https://b96.radio.com/sites/all/modules/contrib/chartbeat/chartbeat.css?p74jfs");
@import url("https://b96.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.css?p74jfs");
@import url("https://b96.radio.com/sites/all/modules/contrib/ctools/css/ctools.css?p74jfs");
@import url("https://b96.radio.com/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?p74jfs");
@import url("https://b96.radio.com/sites/all/modules/contrib/socialfield/css/socialfield.css?p74jfs");
@import url("https://b96.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/css/base_dfp.css?p74jfs");
</style>
<style type="text/css" media="all">
@import url("https://b96.radio.com/sites/all/themes/custom/longwave/public/css/color-schemes/red-alizarin-crimson--yellow-golden-fizz--silver/style.css?p74jfs");
</style>
  <script type="text/javascript" src="https://b96.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="https://b96.radio.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://b96.radio.com/misc/drupal.js?p74jfs"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?p74jfs"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/CHI.MUSIC.WBBMFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400_")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WBBMFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WBBMFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90_")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WBBMFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250_")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WBBMFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250_")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WBBMFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250_")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["leaderboard_2_728x90_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WBBMFM/blogpost/article", [[728, 90], [320, 50]], "dfp-ad-leaderboard_2_728x90_")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .setTargeting("loc", "btf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WBBMFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50_")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript" src="https://b96.radio.com/misc/ajax.js?v=7.58"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/custom/freq_carousel/freq_carousel.js?p74jfs"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/contrib/extlink/extlink.js?p74jfs"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("market", "chicago");
  googletag.pubads().setTargeting("station", "wbbmfm");
  googletag.pubads().setTargeting("genre", "rhythmicchr");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", "article");
  googletag.pubads().setTargeting("tag", "shows");
  googletag.pubads().setTargeting("tag", "tyler");
  googletag.pubads().setTargeting("tag", "features");
  googletag.pubads().setTargeting("author", "eric-tyler");
  googletag.pubads().setTargeting("tag", "blogs");
  googletag.pubads().setTargeting("blog", "eric-tyler");
  googletag.pubads().setTargeting("pid", "blogs_eric-tyler_verne-troyer-has-died");
  googletag.pubads().setTargeting("refresh", "0");
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?p74jfs"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/contrib/colorbox/js/colorbox.js?p74jfs"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?p74jfs"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/libraries/jstorage/jstorage.min.js?p74jfs"></script>
<script type="text/javascript" src="https://scdn.cxense.com/cx.js"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/contrib/views/js/base.js?p74jfs"></script>
<script type="text/javascript" src="https://b96.radio.com/misc/progress.js?v=7.58"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/contrib/views_load_more/views_load_more.js?p74jfs"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/contrib/views/js/ajax_view.js?p74jfs"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?p74jfs"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-37", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/custom/freq_taboola/scripts/freq_taboola_head.js?p74jfs"></script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/custom/freq_tagstation/js/tagstation.js?p74jfs"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/custom/freq_tagstation/js/socket.io.js?p74jfs"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/custom/freq_branch/js/branch.min.js?p74jfs"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
branch.init("key_live_boErzJxoeEvYVUKoPscTOhlivAaPPik7");
//--><!]]>
</script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/custom/freq_tagstation/js/current.js?p74jfs"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?p74jfs"></script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/themes/custom/longwave/public/javascripts/script.min.js?p74jfs"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-8926 node-type-blog-post" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400_" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-takeover_skin_1800x1400_");
    });
  </script>
</div>
</div>
    
<div id="page" class="page">
  <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/general/WBBMFM_Header_Large_Logo.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/b96" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live<div id="dfp-ad-micro_bar_88x31-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31" class="dfp-tag-wrapper dfp-sponsored dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31");
    });
  </script>
</div>
</div></span>
			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/general/WBBMFM_Header_Small_Logo.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/drex-nina" class="menu__link--child--primary  " data-menu-link="">DreX &amp; Nina</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/nikki" class="menu__link--child--primary  " data-menu-link="">Nikki</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/eric-tyler" class="menu__link--child--primary  " data-menu-link="">Eric Tyler</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/corey-b" class="menu__link--child--primary  " data-menu-link="">Corey B</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">News</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="#" onclick="return false;" class="menu__link--child--primary   nolink" data-menu-link="">Latest News</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/b96" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/audio/all" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/air-contests" class="menu__link--child--primary  " data-menu-link="">On-Air Contests</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/online-contests" class="menu__link--child--primary  " data-menu-link="">Online Contests</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/site-contests" class="menu__link--child--primary  " data-menu-link="">On-Site Contests</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">All Contests</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/media/podcast/best-b96" class="menu__link--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/galleries" class="menu__link--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/media/videos/all" class="menu__link--primary  " data-menu-link="">Videos</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">More</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/wild-about-wolves" class="menu__link--child--primary  " data-menu-link="">Wild About The Wolves</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://b96.radio.com/categories/lollapalooza" class="menu__link--child--primary  " data-menu-link="">Lollapalooza</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="#" onclick="return false;" class="menu__link--child--primary   nolink" data-menu-link="">Download our App</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/more/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/advertise-us" class="menu__link--child--primary  " data-menu-link="">Advertise With Us</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                                            <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="http://www.facebook.com/B96Chicago" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/b96chicago/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/B96Chicago" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/B96Chicago" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                        <form role="search" action='/search/node'
                  onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;"
                  class="search__form" accept-charset="UTF-8">
              <label for="query" class="visually-hidden">Search our
                Website</label>
              <input type="text" id="query" name="query"
                     value="" placeholder="Search"
                     maxlength="255" class="search__input">
              <input id="edit-submit" value="Search" role="button"
                     aria-label="Search Submit" type="submit"
                     class="search__submit">
            </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90_" class="dfp-tag-wrapper dfp-top dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90_");
    });
  </script>
</div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-b6b47e93bbc8f68b2ce8096ba75242f0">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article data-article id="node-8926" class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/eric-tyler/verne-troyer-has-died" typeof="sioc:Item foaf:Document">
  <div class="content">

            <div class="node__cover">
        
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/styles/delta__775x515/s3/sipa_10494943.jpg?itok=ro4CpLZm" /><figcaption><p>© KENNELL KRISTA/SIPA</p>
</figcaption></figure>
      </div>
      </div>
</div>
      </div>
      <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">Verne Troyer Has Died </h1>
  </div>
      <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">He was 49 </h2>
</div>      

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	April 21, 2018</div>

      <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Tyler.jpg?itok=BpfGKFDc" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/hosts/eric-tyler">
        Eric Tyler      </a>
              <div class="author__social">
          <div class="field field-name-field-social-media-links field-type-social-links-field  social-links"><div class="item-list"><ul class="field-items"><li class="field-item service-twitter first"><a href="https://twitter.com/b96tyler" target="_blank"><i class="icon fa fa-twitter"></i></a></li>
<li class="field-item service-email"><a href="/cdn-cgi/l/email-protection#90d5e2f9f3bec4e9fcf5e2d0f5fee4f5e2f3fffdbef3fffd" target="_self"><i class="icon fa fa-envelope"></i></a></li>
<li class="field-item service-facebook"><a href="https://www.facebook.com/B96Chicago" target="_blank"><i class="icon fa fa-facebook"></i></a></li>
<li class="field-item service-instagram last"><a href="https://www.instagram.com/b96tyler/" target="_blank"><i class="icon fa fa-instagram"></i></a></li>
</ul></div></div>        </div>
          </div>
</div>

</div></div></div>      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/shows" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Shows</a></div>
          <div class="tag odd"><a href="/categories/tyler" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tyler</a></div>
          <div class="tag even"><a href="/categories/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div>
      </div>
</div>

      <div class="social--share">
  <div class="addthis_sharing_toolbox"></div>
</div>

      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>He was 49. Verne was most famous for playing Mini-Me in the Austin Powers movies.  </p><p><a href="https://www.facebook.com/vernetroyer/photos/a.10151829657701647.1073741825.79013326646/10155578629051647/?type=3" rel="nofollow">His Facebook page confirmed the news today:</a></p><p><strong><em>"It is with great sadness and incredibly heavy hearts to write that Verne passed away today"</em></strong></p><p><strong><em>"He inspired people around the world with his drive, determination, and attitude. On film &amp; television sets, commercial shoots, at comic-con’s &amp; personal appearances, to his own YouTube videos, he was there to show everyone what he was capable of doing. Even though his stature was small and his parents often wondered if he’d be able to reach up and open doors on his own in his life, he went on to open more doors for himself and others than anyone could have imagined. He also touched more peoples hearts than he will ever know."</em></strong></p><p><a href="https://www.facebook.com/vernetroyer/photos/a.10151829657701647.1073741825.79013326646/10155578629051647/?type=3" rel="nofollow">You can read the full statement here</a></p><p><blockquote class="twitter-tweet" lang="en"><p lang="en" dir="ltr">Actor Verne Troyer, who played Mini Me in Austin Powers, has died <a href="https://t.co/WsDBHLUHCU">https://t.co/WsDBHLUHCU</a> <a href="https://t.co/tDIiwSLXG4">pic.twitter.com/tDIiwSLXG4</a></p>— BuzzFeed (@BuzzFeed) <a href="https://twitter.com/BuzzFeed/status/987797238750547975?ref_src=twsrc%5Etfw">April 21, 2018</a></blockquote> <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js"></script></p><p> </p></div></div></div>
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/verne-troyer" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">verne troyer</a></div>
      </div>
</div>

  </div>
</article>
	</div>
</div>
<div class="block-freq-taboola-taboola-below-article-block block block-freq-taboola">
	
	
	
	<div class="content">
		
<div class="taboola--read-more--fader"></div>
<a data-article-toggle class="taboola--read-more--button" href="">
  <i class="fa fa-chevron-down"></i>
  <span class="r-more">READ MORE</span>
  <span class="r-less">READ LESS</span>
  <i class="fa fa-chevron-down"></i>
</a>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250_" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250_");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-e02416cb67fbf186a5a5112e497f19eb">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/Air_Staff_Headshots_775x515_Nikk.jpg?itok=v6m5KAxb" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/nikki">Nikki</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-04-22T12:00:00-05:00">12:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-04-22T17:00:00-05:00">5:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/corey.jpg?itok=n86zpPwE" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/corey-b">Corey B</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-04-22T17:00:00-05:00">5:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-04-22T22:00:00-05:00">10:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250_" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250_");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-d6d923b5a0729235f3b3b56f6488a1ed">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        12      </span>
      <span class="date__month">
        May      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/dds-discounts-mothers-day-celebration-w-gabe-b96-street-team">dd&#039;s Discounts Mother&#039;s Day Celebration w/ Gabe &amp; B96 Street Team </a>      </span>
              <span class="item__subtitle">
        dd&#039;s Discount      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        27      </span>
      <span class="date__month">
        May      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/bike-drive">Bike the Drive</a>      </span>
              <span class="item__subtitle">
        Lake Shore Drive &amp; Grant Park      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250_" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250_");
    });
  </script>
</div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-3a8713a6ddcb5757c4f0ac14a90fe264">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/did-you-your-sigfig-when-you-first-met"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/image-The_Best_Of_B__.jpg?itok=X99jODL7" title="image-The_Best_Of_B__.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/did-you-your-sigfig-when-you-first-met">Did You Like Your SigFig When You First Met?</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://b96.radio.com/media/podcast/best-b96" class="fa__link"><i class="fa fa_icon fa-microphone"> The Best Of B96</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/what-annoyed-you-most-about-your-ex"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/image-The_Best_Of_B__.jpg?itok=X99jODL7" title="image-The_Best_Of_B__.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/what-annoyed-you-most-about-your-ex">What Annoyed You The Most About Your Ex?</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://b96.radio.com/media/podcast/best-b96" class="fa__link"><i class="fa fa_icon fa-microphone"> The Best Of B96</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/denied-can-you-deny-your-partner-without-upsetting-them"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/image-The_Best_Of_B__.jpg?itok=X99jODL7" title="image-The_Best_Of_B__.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/denied-can-you-deny-your-partner-without-upsetting-them">DENIED: Can You Deny Your Partner Without Upsetting Them?</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://b96.radio.com/media/podcast/best-b96" class="fa__link"><i class="fa fa_icon fa-microphone"> The Best Of B96</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/would-you-break-your-engagement-over"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/image-The_Best_Of_B__.jpg?itok=X99jODL7" title="image-The_Best_Of_B__.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/would-you-break-your-engagement-over">Would You Break Off Your Engagement Over THIS?</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://b96.radio.com/media/podcast/best-b96" class="fa__link"><i class="fa fa_icon fa-microphone"> The Best Of B96</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/endless-love-19-yr-old-marries-72-yr-old-woman"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/image-The_Best_Of_B__.jpg?itok=X99jODL7" title="image-The_Best_Of_B__.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/endless-love-19-yr-old-marries-72-yr-old-woman">Endless Love: 19 Yr Old Marries A 72 Yr Old Woman</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://b96.radio.com/media/podcast/best-b96" class="fa__link"><i class="fa fa_icon fa-microphone"> The Best Of B96</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/doggy-insurance-should-they-get-surgery"><div class="field-content"><img typeof="foaf:Image" src="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/styles/on_air_now_thumbnail__133x133_/s3/image-The_Best_Of_B__.jpg?itok=X99jODL7" title="image-The_Best_Of_B__.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/doggy-insurance-should-they-get-surgery">Doggy Insurance: Should They Get The Surgery?</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://b96.radio.com/media/podcast/best-b96" class="fa__link"><i class="fa fa_icon fa-microphone"> The Best Of B96</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
    <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-leaderboard-2-728x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-leaderboard_2_728x90_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_2_728x90_" class="dfp-tag-wrapper dfp-bottom dfp-btf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_2_728x90_");
    });
  </script>
</div>
</div>	</div>
</div>
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50_" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50_");
    });
  </script>
</div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/hosts/nikki" class="link--child menu__link">Nikki</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/eric-tyler" class="link--child menu__link">Eric Tyler</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/corey-b" class="link--child menu__link">Corey B</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/b96" class="link--child menu__link">Listen Live</a></li>
<li class="last leaf item--child menu__item"><a href="/media/podcast/best-b96" class="link--child menu__link">On Demand</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.facebook.com/B96Chicago" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/b96chicago/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="http://twitter.com/B96Chicago" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/more/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="last leaf item--child menu__item"><a href="/advertise-us" class="link--child menu__link">Advertise With Us</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/chicago-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/wbbm-fm" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="http://www.facebook.com/B96Chicago" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/b96chicago/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/B96Chicago" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/B96Chicago" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"
                   target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en"
                  target="_blank" class="app__link">
                  <img
                    src="/sites/all/themes/custom/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© Entercom 2018<br />Radio.com Music​​​​​​</p><p style="font-size: 11px;">WBBM is a registered trademark of CBS Broadcast Inc. All Rights Reserved.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/b96.radio.com\/blogs\/eric-tyler\/verne-troyer-has-died","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//b96.radio.com/blogs/eric-tyler/verne-troyer-has-died&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://b96.radio.com/sites/all/modules/contrib/addthis/addthis.js?p74jfs"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://b96.radio.com/sites/all/modules/custom/ent_admin_settings/ent_admin.js?p74jfs"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
