<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "VideoObject",
            "@id": "https://www.youtube.com/watch?v=t4H_Zoh7G5A",
            "name": "Jennifer Lopez - On The Floor ft. Pitbull",
            "description": "Jennifer Lopez - On The Floor ft. Pitbull",
            "uploadDate": "2019-09-28T08:47:58-05:00"
        },
        {
            "@type": "Article",
            "headline": "Is Pitbull Joining JLO for Super Bowl halftime?",
            "name": "Is Pitbull Joining JLO for Super Bowl halftime?",
            "description": "The news of JLO and Shakira performing at Super Bowl 2020 halftime had everyone losing their mind...but this news?Rumor has it that Jennifer Lopez is in talks with Pitbull to have him join her!I mean the game will be in Miami! What would a Latin halftime show be without Mr. 305 himself!And they have so many songs together: \u0027Live It Up\u0027, \u0027On the Floor\u0027 and \u0027Dance Again\u0027 just to name a few...        Video of Jennifer Lopez - On The Floor ft. Pitbull    So is it for real happening?This is what TMZ says:\u0022Our sources connected to Roc Nation -- which is producing the Halftime Show in conjunction with the NFL -- say \u0022other surprise acts\u0022 will definitely appear with Shakira and J Lo.While there\u0027s no deal in place yet, we\u0027re told everyone involved is aware of the momentum -- public and corporate -- to make room for Pitbull.\u0022That sounds pretty positive to me!Who else do you think should be a \u0022surpise act\u0022?",
            "author": {
                "@type": "Person",
                "@id": "https://b96.radio.com/hosts/rebecca-ortiz",
                "name": "Rebecca Ortiz",
                "url": "https://b96.radio.com/hosts/rebecca-ortiz",
                "sameAs": [
                    "mailto:rortiz@b96.com",
                    "https://twitter.com/RadioBecChicago"
                ]
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2019-09-28T08:47:24-05:00",
            "dateModified": "2019-09-28T08:47:24-05:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://radioimg.s3.amazonaws.com/wbbmfm/GettyImages-459490682.jpg?uLnUM9ViovmgUlO9KD5sC3wC8natps_3",
                "width": "2986",
                "height": "2292"
            },
            "mainEntityOfPage": "https://b96.radio.com/blogs/rebecca-ortiz/pitbull-joining-jlo-super-bowl-halftime"
        }
    ]
}</script>
<meta name="branch:deeplink:freq_site_category" content="music" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:station_id" content="419" />
<meta name="branch:deeplink:station_name" content="Chicago&#039;s B96" />
<meta name="branch:deeplink:station_logo" content="https://radioimg.s3.amazonaws.com/wbbmfm/general/WBBM-FM-320x103.png" />
<meta name="branch:deeplink:freq_site_genre" content="rhythmicchr" />
<meta name="branch:deeplink:freq_site_market" content="chicago" />
<meta name="description" content="The news of JLO and Shakira performing at Super Bowl 2020 halftime had everyone losing their mind...but this news?" />
<link rel="image_src" href="https://radioimg.s3.amazonaws.com/wbbmfm/GettyImages-459490682.jpg?uLnUM9ViovmgUlO9KD5sC3wC8natps_3" />
<link rel="canonical" href="https://b96.radio.com/blogs/rebecca-ortiz/pitbull-joining-jlo-super-bowl-halftime" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="shortlink" href="https://b96.radio.com/node/33939" />
<meta property="og:site_name" content="Chicago&#039;s B96" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is Pitbull Joining JLO for Super Bowl halftime?" />
<meta property="og:url" content="https://b96.radio.com/blogs/rebecca-ortiz/pitbull-joining-jlo-super-bowl-halftime" />
<meta property="og:description" content="The news of JLO and Shakira performing at Super Bowl 2020 halftime had everyone losing their mind...but this news?" />
<meta property="og:updated_time" content="2019-09-28T08:47:24-0500" />
<meta property="og:image" content="https://b96.radio.com/s3/files/styles/hero_tall__1170x515/s3/GettyImages-459490682.jpg?itok=9sDfK_SS" />
<meta property="og:image:url" content="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/WBBM_FB_OG_1200x630.png" />
<meta property="og:image:secure_url" content="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/WBBM_FB_OG_1200x630.png" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Is Pitbull Joining JLO for Super Bowl halftime?" />
<meta property="og:image:height" content="630" />
<meta name="twitter:site" content="@B96Chicago" />
<meta name="twitter:title" content="Is Pitbull Joining JLO for Super Bowl halftime?" />
<meta name="twitter:description" content="The news of JLO and Shakira performing at Super Bowl 2020 halftime had everyone losing their mind...but this news?" />
<meta name="twitter:image" content="https://radioimg.s3.amazonaws.com/wbbmfm/GettyImages-459490682.jpg?uLnUM9ViovmgUlO9KD5sC3wC8natps_3" />
<meta property="article:author" content="https://facebook.com/B96Chicago" />
<meta property="article:published_time" content="2019-09-28T08:47:24-0500" />
<link rel="shortcut icon" href="https://radioimg.s3.amazonaws.com/wbbmfm/WBBMFM_Favicon.png" type="image/png" />
<meta property="article:author:name" content="Rebecca Ortiz" />
<meta name="cXenseParse:author" content="https://b96.radio.com/Rebecca%20Ortiz" />
<meta name="cXenseParse:recs:category" content="Random Stuff/Features/Music/Music News/Pitbull/jlo/Jennifer Lopez/Shakira/roc nation/TMZ/Super Bowl/halftime/halftime show/2020/Miami/latin" />
<meta name="station-call-letters" content="WBBM-FM" />
<meta name="nmc:tag" content="Pitbull/jlo/Jennifer Lopez/Shakira/roc nation/TMZ/Super Bowl/halftime/halftime show/2020/Miami/latin" />
<meta name="nmc:author" content="Rebecca Ortiz" />
<meta name="nmc:pid" content="blogs_rebecca-ortiz_pitbull-joining-jlo-super-bowl-halftime" />
<meta name="nmc:market" content="chicago" />
<meta name="nmc:station" content="wbbmfm" />
<meta name="nmc:genre" content="rhythmicchr" />
<meta name="nmc:cat" content="music" />
<meta name="editorial.radio" content="no" />
<link rel="apple-touch-icon" href="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/WBBMFM_152x152.jpg" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://s3.us-east-2.amazonaws.com/s3.wbbmfm.radio.com/WBBMFM_152x152.jpg" sizes="152x152" />
  <title>Is Pitbull Joining JLO for Super Bowl halftime? | Chicago's B96</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://b96.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://b96.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://radioimg.s3.amazonaws.com/wbbmfm/advagg_css/css__IpTPit2uMrVE3bCzcdDWOUNfZRL7QkDjgWNITMKZ8QI__aVXSNNa8ZfNlItGZ-zGQQ-JURpFy_cvKkXBr4DDy0Ys__kkiT2yQT2uXu9EJEgIvZFV7Z9esWvdZGhbB2dtH05js.css?eg7DAezkOyW8.ZzdCdn2I6eLvHpWisf4" media="all" />
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://radioimg.s3.amazonaws.com/wbbmfm/advagg_css/css__CEgBq1vw1N7D7XFWdxQyCdKCrop62h_X3px-YHtGIlg__kGAC2S8v6kGrGP3OK8fnjGLs4hw-pfHT6qoLmJHRtSo__kkiT2yQT2uXu9EJEgIvZFV7Z9esWvdZGhbB2dtH05js.css?Pzd3sjQ2dY6n8_YMnnEyAsJ3hv6aWD81" media="all" />
  <script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wbbmfm/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__Iv7cHjYgsU8GU2d8MfnYl6My-Fhuqlzh-eD-mMIEeOk__kkiT2yQT2uXu9EJEgIvZFV7Z9esWvdZGhbB2dtH05js.js?D2Up9Q15fBUI7Jj7mJ4sxwhSKDyNVr6M"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wbbmfm/advagg_js/js__wH8myWXKi4A-QKdUKDXzJAnGs-FRS1A2ZzTTNzjRAdI__nKUv8_0bT54ZeT5vV7Z_vt4cZAbpjTjmVu74ftlV_ZI__kkiT2yQT2uXu9EJEgIvZFV7Z9esWvdZGhbB2dtH05js.js?2puvfoWh1nA3OU96QpGIB3Rfg5N2jwCl"></script>
<script type="text/javascript" async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wbbmfm/advagg_js/js__Sj-cF212JPksOrv3Py043gfb5PzxACDmp5yH8YtT0Uw__CBR1EsPgxtQn2IEBN9VJgMy-cFJX3m_1ciL-BAcOK9g__kkiT2yQT2uXu9EJEgIvZFV7Z9esWvdZGhbB2dtH05js.js?O02kCu49RzvkbLn_hRSNKao2qIl7PlW0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/CHI.MUSIC.WBBMFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__2040823559")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WBBMFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_708607842")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WBBMFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_1848923372")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WBBMFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__804279932")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WBBMFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__1890882806")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WBBMFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__1337968606")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WBBMFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__1659613408")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WBBMFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__1861683482")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/CHI.MUSIC.WBBMFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__1902976549")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wbbmfm/advagg_js/js__u1TiYT8Wn_V6K4gxenltrG79rvGE2D53WYmYZQ3UC6s__e1_42V0leTILknBNnZlkkCutTQmUH6fcsiBJ4Yykpys__kkiT2yQT2uXu9EJEgIvZFV7Z9esWvdZGhbB2dtH05js.js?CiOkhk53S5EoXfcElB4Hf3Q3rh6Jflq6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().disableInitialLoad();
  if (freq_dfp_screen_width() > 720) {
    googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  }
  googletag.pubads().setTargeting("market", "chicago");
  googletag.pubads().setTargeting("station", "wbbmfm");
  googletag.pubads().setTargeting("genre", "rhythmicchr");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","random-stuff","features","music","blogs"]);
  googletag.pubads().setTargeting("author", "rebecca-ortiz");
  googletag.pubads().setTargeting("blog", "rebecca-ortiz");
  googletag.pubads().setTargeting("pid", "blogs_rebecca-ortiz_pitbull-joining-jlo-");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wbbmfm/advagg_js/js__iUk3IVP3TzKMQKPSioX0NVC3L6y-dbSKIsTC5LNOxaA__0BupaYiHir9EiDxIoQZUUtVlJDaO2jUtKf9ak3q-sWE__kkiT2yQT2uXu9EJEgIvZFV7Z9esWvdZGhbB2dtH05js.js?SsI_ABze9yo4Twk81qX.Xekzh2JrN66v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-37", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wbbmfm/advagg_js/js__3z4N9YoGsGVw-Ycry_0rz6h8sWC93dMItkN4gdCWbuc__RnxwevlQmEvZf1qz7N8vYC8KgE0u4DlZp5Sp6RF42dY__kkiT2yQT2uXu9EJEgIvZFV7Z9esWvdZGhbB2dtH05js.js?jnKQy7Qzoe64szj5UZZS1pZTs9x460qB"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-33939 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1549006243" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__2040823559" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__2040823559',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__2040823559',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="http://player.radio.com/listen/station/b96"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://radioimg.s3.amazonaws.com/wbbmfm/general/WBBM-FM-320x103.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/b96" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_1743714737" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_1848923372" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_1848923372");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts/episodes" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://radioimg.s3.amazonaws.com/wbbmfm/general/WBBM_Small_Logo_Frequency.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://b96.radio.com/shows/gabe-nina" class="menu__link--child--primary  " data-menu-link="">Gabe &amp; Nina</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://b96.radio.com/hosts/kenzie-k" class="menu__link--child--primary  " data-menu-link="">Kenzie K</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/eric-tyler" class="menu__link--child--primary  " data-menu-link="">Eric Tyler</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://b96.radio.com/hosts/julia" class="menu__link--child--primary  " data-menu-link="">Julia</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://b96.radio.com/playlist" class="menu__link--child--primary  " data-menu-link="">Playlist</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="#" onclick="return false;" class="menu__link--child--primary   nolink" data-menu-link="">Latest News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://b96.radio.com/categories/spankys-corner-podcast" class="menu__link--child--primary  " data-menu-link="">Spanky&#039;s Corner</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://b96.radio.com/Chicago" class="menu__link--child--primary  " data-menu-link="">Around Chicago</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://b96.com/truthordare" class="menu__link--child--primary  " data-menu-link="">Truth Or Dare Wars</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://b96.radio.com/categories/lollapalooza" class="menu__link--child--primary  " data-menu-link="">Lollapalooza</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/wild-about-wolves" class="menu__link--child--primary  " data-menu-link="">Wild About The Wolves</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="#" onclick="return false;" class="menu__link--child--primary   nolink" data-menu-link="">Download our App</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/latest/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/more/advertise-us" class="menu__link--child--primary  " data-menu-link="">Advertise With Us</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="http://player.radio.com/listen/station/b96" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wearechannelq.radio.com/chicago" class="menu__link--child--primary  " data-menu-link="">Channel Q</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://player.radio.com/listen/station/energy" class="menu__link--child--primary  " data-menu-link="">ENERGY</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/audio/all" class="menu__link--child--primary  " data-menu-link="">B96 On Demand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://b96.radio.com/playlist" class="menu__link--child--primary  " data-menu-link="">Playlist</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/air-contests" class="menu__link--child--primary  " data-menu-link="">On-Air Contests</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/online-contests" class="menu__link--child--primary  " data-menu-link="">Online Contests</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/site-contests" class="menu__link--child--primary  " data-menu-link="">On-Site Contests</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">All Contests</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="https://b96.radio.com/traffic" class="menu__link--primary  " data-menu-link="">Traffic</a></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="http://www.facebook.com/B96Chicago" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/b96chicago/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/B96Chicago" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/B96Chicago" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1871731063" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__804279932" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__804279932");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-c0a02cc2bc43ed621e01683b71474b04">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_337721832" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__1890882806" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__1890882806");
    });
  </script>
  </div>
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/rebecca-ortiz/pitbull-joining-jlo-super-bowl-halftime" typeof="sioc:Item foaf:Document">
    <div class="content">

                        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
        <h1 class="header__primary" data-editable="headline"
          itemprop="headline">Is Pitbull Joining JLO for Super Bowl halftime?</h1>
  </div>
      <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">Dale! What are the streets sayng and is it true? Find otu here!</h2>
</div>      

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	September 28, 2019</div>

              <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wbbmfm/styles/on_air_now_thumbnail__133x133_/s3/rebecca.jpg?itok=QK5wXN77&amp;c=a6f22e393b70891f6370dd8a757f9c98" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/hosts/rebecca-ortiz">
        Rebecca Ortiz      </a>
              <div class="author__social">
          <div class="field field-name-field-social-media-links field-type-social-links-field  social-links"><div class="item-list"><ul class="field-items"><li class="field-item service-email first"><a href="mailto:rortiz@b96.com" target="_self"><i class="icon fa fa-envelope"></i></a></li>
<li class="field-item service-twitter last"><a href="https://twitter.com/RadioBecChicago" target="_blank"><i class="icon fa fa-twitter"></i></a></li>
</ul></div></div>        </div>
          </div>
</div>

</div></div></div>        
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://b96.radio.com/s3/files/styles/delta__775x515/s3/GettyImages-459490682.jpg?itok=BLKySgiT&amp;c=725f65de0be536b3adde86ee90a76db9" /><figcaption><p>Kevin Winter for Getty Images</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
      
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/random-stuff" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Random Stuff</a></div>
          <div class="tag odd"><a href="/categories/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></div>
          <div class="tag even"><a href="/categories/music" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Music</a></div>
          <div class="tag odd"><a href="/categories/music-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Music News</a></div>
      </div>
</div>

      <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The news of <a href="https://b96.radio.com/blogs/lizzy/jennifer-lopez-shakira-confirm-super-bowl-performance">JLO and Shakira</a> performing at Super Bowl 2020 halftime had everyone losing their mind...but this news?</p><p>Rumor has it that Jennifer Lopez is in talks with Pitbull to have him join her!</p><p>I mean the game will be in Miami! What would a Latin halftime show be without Mr. 305 himself!</p><p>And they have so many songs together: 'Live It Up', 'On the Floor' and 'Dance Again' just to name a few...</p><p><div class="media media-element-container media-full"> <article class="stage stage--full">   <div class="stage__media">     <div data-media-loading class="loading--circle">       <span class="loading__animation--circle"></span>     </div>     <div class="group-video field-group-div"><div class="media-youtube-video media-element file-full media-youtube-1">   <iframe class="media-youtube-player" width="640" height="390" title="Jennifer Lopez - On The Floor ft. Pitbull" src="https://www.youtube.com/embed/t4H_Zoh7G5A?wmode=opaque&controls=" name="Jennifer Lopez - On The Floor ft. Pitbull" frameborder="0" allowfullscreen>Video of Jennifer Lopez - On The Floor ft. Pitbull</iframe> </div> </div>  </div>           </article> </div></p><p>So is it for real happening?</p><p>This is what <a href="https://www.tmz.com/2019/09/28/pitbull-super-bowl-halftime-show-jennifer-lopez-talks-shakira/" rel="nofollow">TMZ </a>says:</p><p>"Our sources connected to Roc Nation -- which is producing the Halftime Show in conjunction with the NFL -- say "other surprise acts" will definitely appear with Shakira and J Lo.</p><p>While there's no deal in place yet, we're told everyone involved is aware of the momentum -- public and corporate -- to make room for Pitbull."</p><p>That sounds pretty positive to me!</p><p>Who else do you think should be a "surpise act"?</p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/pitbull-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Pitbull</a></div>
          <div class="tag odd"><a href="/tag/jlo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">jlo</a></div>
          <div class="tag even"><a href="/tag/jennifer-lopez-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Jennifer Lopez</a></div>
          <div class="tag odd"><a href="/tag/shakira" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Shakira</a></div>
          <div class="tag even"><a href="/tag/roc-nation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">roc nation</a></div>
          <div class="tag odd"><a href="/tag/tmz-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">TMZ</a></div>
          <div class="tag even"><a href="/tag/super-bowl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Super Bowl</a></div>
          <div class="tag odd"><a href="/tag/halftime-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">halftime</a></div>
          <div class="tag even"><a href="/tag/halftime-show" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">halftime show</a></div>
          <div class="tag odd"><a href="/tag/2020" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">2020</a></div>
          <div class="tag even"><a href="/tag/miami" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Miami</a></div>
          <div class="tag odd"><a href="/tag/latin" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">latin</a></div>
      </div>
</div>

          </div>
</article>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-c58d536dcbf5e255fafb96d711f9d155">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://b96.radio.com/shows/daly-download-carson-daly"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wbbmfm/styles/on_air_now_thumbnail__133x133_/s3/daly1-1024x1024.jpg?a7CFeV99RmM7lLgXs35zZbR4u1cSETWi&amp;itok=mrvr6azR&amp;c=dbea3c947d63b67da44855e456af3636" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/daly-download-carson-daly">The Daly Download with Carson Daly</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-09-28T06:00:00-05:00">6:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-09-28T09:00:00-05:00">9:00 am</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_1986733862" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__1337968606" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__1337968606");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-9288f647b8716ff950334b05f863de3b">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wbbmfm/styles/on_air_now_thumbnail__133x133_/s3/streetmix.jpg?itok=0SdnPwQh&amp;c=e3144ac94b2ac5333f974dc15dc94e34" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/show-schedule/b96-street-mix">B96 Street Mix</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-09-28T00:00:00-05:00">12:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-09-28T04:00:00-05:00">4:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wbbmfm/styles/on_air_now_thumbnail__133x133_/s3/daly1-1024x1024.jpg?a7CFeV99RmM7lLgXs35zZbR4u1cSETWi&amp;itok=mrvr6azR&amp;c=dbea3c947d63b67da44855e456af3636" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/daly-download-carson-daly">The Daly Download with Carson Daly</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-09-28T06:00:00-05:00">6:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-09-28T09:00:00-05:00">9:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wbbmfm/styles/on_air_now_thumbnail__133x133_/s3/KENZIE_0.jpg?3uGcl654A1csEoHP5xdz8Pt33ST5mcbb&amp;itok=QCiPtZ68&amp;c=093c915133ff350ab5ace657a16f0fca" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/kenzie-k">Kenzie K</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-09-28T10:00:00-05:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-09-28T14:00:00-05:00">2:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wbbmfm/styles/on_air_now_thumbnail__133x133_/s3/tyler_0.jpg?XWzDvQkEnoa5xB3QqRhE2yCoIfrm4RjB&amp;itok=tt8IYUMM&amp;c=cf77d6cacd511b5d1072a5ceb825d3a3" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/eric-tyler">Eric Tyler</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-09-28T14:00:00-05:00">2:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-09-28T18:00:00-05:00">6:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wbbmfm/styles/on_air_now_thumbnail__133x133_/s3/jessica-123.jpg?RVB7BIg.UK62EK2C.5kDXTFYCa_njhmH&amp;itok=owCQYinX&amp;c=433090494751b8d42ebaa0a517b98934" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/jessica-rodriguez">Jessica Rodriguez </a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-09-28T18:00:00-05:00">6:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-09-28T22:00:00-05:00">10:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_993862260" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__1659613408" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__1659613408");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-1caf31486a396242a483f288d2db9d59">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        28      </span>
      <span class="date__month">
        Sep      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/dds-discount-grand-opening-gabe">DD&#039;s Discount Grand Opening with Gabe </a>      </span>
              <span class="item__subtitle">
        dd&#039;s Discount      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        05      </span>
      <span class="date__month">
        Oct      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/great-pink-run-chicago">Great Pink Run Chicago </a>      </span>
              <span class="item__subtitle">
        Diversey Harbor      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        26      </span>
      <span class="date__month">
        Oct      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/harlem-irving-plaza-new-store-unveiling">Harlem Irving Plaza New Store Unveiling </a>      </span>
              <span class="item__subtitle">
        Harlem Irving Plaza      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_542271549" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__1861683482" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__1861683482");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-75946458a5149a653fd08ddfaef8f2ab">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/why-dont-we-live-b96-studios"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wbbmfm/styles/on_air_now_thumbnail__133x133_/s3/1556288062.jpg?o6gFl3CiZCV3_9kuNwKx6_jZlT7iJTAi&amp;itok=kjEheD7Z" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/why-dont-we-live-b96-studios">Why Don't We Live At The B96 Studios</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://b96.radio.com/media/podcast/spanky-s-corner" class="fa__link"><i class="fa fa_icon fa-microphone"> Spanky’s Corner</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/corbyn-claws-and-camels-oh-my"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wbbmfm/styles/on_air_now_thumbnail__133x133_/s3/1556288062.jpg?o6gFl3CiZCV3_9kuNwKx6_jZlT7iJTAi&amp;itok=kjEheD7Z" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/corbyn-claws-and-camels-oh-my">Corbyn, Claws and Camels... OH MY!</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://b96.radio.com/media/podcast/spanky-s-corner" class="fa__link"><i class="fa fa_icon fa-microphone"> Spanky’s Corner</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/thicka-den-snicka"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wbbmfm/styles/on_air_now_thumbnail__133x133_/s3/1556288062.jpg?o6gFl3CiZCV3_9kuNwKx6_jZlT7iJTAi&amp;itok=kjEheD7Z" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/thicka-den-snicka">Thicka Den A Snicka</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://b96.radio.com/media/podcast/spanky-s-corner" class="fa__link"><i class="fa fa_icon fa-microphone"> Spanky’s Corner</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/gone-yelpin-ellie-goulding"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wbbmfm/styles/on_air_now_thumbnail__133x133_/s3/1556288062.jpg?o6gFl3CiZCV3_9kuNwKx6_jZlT7iJTAi&amp;itok=kjEheD7Z" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/gone-yelpin-ellie-goulding">Gone Yelpin' with ELLIE GOULDING!!!!!</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://b96.radio.com/media/podcast/spanky-s-corner" class="fa__link"><i class="fa fa_icon fa-microphone"> Spanky’s Corner</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/my-nationality-pescatarian-lindsey-stirling"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wbbmfm/styles/on_air_now_thumbnail__133x133_/s3/1556288062.jpg?o6gFl3CiZCV3_9kuNwKx6_jZlT7iJTAi&amp;itok=kjEheD7Z" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/my-nationality-pescatarian-lindsey-stirling">MY NATIONALITY IS PESCATARIAN with LINDSEY STIRLING!</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://b96.radio.com/media/podcast/spanky-s-corner" class="fa__link"><i class="fa fa_icon fa-microphone"> Spanky’s Corner</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/magnesium-dream-slut-w-lizzo-stephen-puth"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wbbmfm/styles/on_air_now_thumbnail__133x133_/s3/1556288062.jpg?o6gFl3CiZCV3_9kuNwKx6_jZlT7iJTAi&amp;itok=kjEheD7Z" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/magnesium-dream-slut-w-lizzo-stephen-puth">MAGNESIUM DREAM SLUT w/ Lizzo + Stephen Puth</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://b96.radio.com/media/podcast/spanky-s-corner" class="fa__link"><i class="fa fa_icon fa-microphone"> Spanky’s Corner</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
  <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1550887378" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__1902976549" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__1902976549");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://b96.radio.com/shows/gabe-nina" class="link--child menu__link">Gabe &amp; Nina </a></li>
<li class="leaf item--child menu__item"><a href="https://b96.radio.com/hosts/kenzie-k" class="link--child menu__link">Kenzie K</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/eric-tyler" class="link--child menu__link">Eric Tyler</a></li>
<li class="leaf item--child menu__item"><a href="https://b96.radio.com/hosts/julia" class="link--child menu__link">Julia</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/b96" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/media/podcast/best-b96" class="link--child menu__link">On Demand</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.facebook.com/B96Chicago" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/b96chicago/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="http://twitter.com/B96Chicago" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/latest/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="https://entercom.com/markets/chicago" target="_blank" class="link--child menu__link">Advertise With Us</a></li>
<li class="leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.b96.com/styleguide " class="link--child menu__link">Station Style Guide</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/chicago-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/wbbm-fm" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="http://www.facebook.com/B96Chicago" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/b96chicago/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/B96Chicago" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/B96Chicago" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-b96"
                   target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-b96"
                  target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© 2019 Entercom Communications Corp. All rights reserved. Part of RADIO.COM Music.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"300670308,243337227","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":1524,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/b96.radio.com\/blogs\/rebecca-ortiz\/pitbull-joining-jlo-super-bowl-halftime","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//b96.radio.com/blogs/rebecca-ortiz/pitbull-joining-jlo-super-bowl-halftime&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wbbmfm/advagg_js/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__6_efPoPdPkeS_IgbRB6ASzArfxEpWYBrLGqGPDStgHU__kkiT2yQT2uXu9EJEgIvZFV7Z9esWvdZGhbB2dtH05js.js?aOPKJx2Q7eopuxY8Iai5Djp_B9ROh0aw"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wbbmfm/advagg_js/js__QfXp2pambV9XB7cAJS8j9FJmXrGWmXV-kcbND0NDyhw__TNv3H545Q7kUsMp7gVuoGhhNiRuDQyi14RR5quxatiQ__kkiT2yQT2uXu9EJEgIvZFV7Z9esWvdZGhbB2dtH05js.js?2grHQsaAAe0lHnSPmurCC4CUQJzT73Ia"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
